Author Topic: error: STOP NumForce: There is a problem with xm57 !  (Read 1999 times)

naustin1

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
error: STOP NumForce: There is a problem with xm57 !
« on: March 31, 2016, 06:35:26 pm »
Hello I've been trying to run numforce on a optimized structure (see attached coord file). It gets to the last step and then I see following error: STOP NumForce: There is a problem with xm57 !

I'm not sure what the problem means. The version of turbomole I'm using is turbomole 7.02.

I've attached my  coord file, control file, numforce output file.
I also found files (xm57.problem, xm57.coord, and xm57.n280:2.err)  associated with xm57 that came from a generated directory called KraftWerk.
The xm57.problem was a blank file but the xm57.n280:2.err read:

Quote
OpenSSH_5.3p1, OpenSSL 1.0.0-fips 29 Mar 2010
debug1: Reading configuration data /etc/ssh/ssh_config^M
debug1: Applying options for *^M
debug1: Connecting to n280 [10.201.2.24] port 22.^M
debug1: Connection established.^M
debug1: identity file /ihome/gmpourmpakis/naa64/.ssh/identity type -1^M
debug1: identity file /ihome/gmpourmpakis/naa64/.ssh/id_rsa type 1^M
debug1: identity file /ihome/gmpourmpakis/naa64/.ssh/id_dsa type -1^M
debug1: Remote protocol version 2.0, remote software version OpenSSH_5.3^M
debug1: match: OpenSSH_5.3 pat OpenSSH*^M
debug1: Enabling compatibility mode for protocol 2.0^M
debug1: Local version string SSH-2.0-OpenSSH_5.3^M
debug1: SSH2_MSG_KEXINIT sent^M
debug1: SSH2_MSG_KEXINIT received^M
debug1: kex: server->client aes128-ctr hmac-md5 none^M
debug1: kex: client->server aes128-ctr hmac-md5 none^M
debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent^M
debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP^M
debug1: SSH2_MSG_KEX_DH_GEX_INIT sent^M
debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY^M
Warning: Permanently added 'n280,10.201.2.24' (RSA) to the list of known hosts.^M
debug1: ssh_rsa_verify: signature correct^M
debug1: SSH2_MSG_NEWKEYS sent^M
debug1: expecting SSH2_MSG_NEWKEYS^M
debug1: SSH2_MSG_NEWKEYS received^M
debug1: SSH2_MSG_SERVICE_REQUEST sent^M
debug1: SSH2_MSG_SERVICE_ACCEPT received^M
debug1: Authentications that can continue: publickey^M
debug1: Next authentication method: publickey^M
debug1: Trying private key: /ihome/gmpourmpakis/naa64/.ssh/identity^M
debug1: Offering public key: /ihome/gmpourmpakis/naa64/.ssh/id_rsa^M
debug1: Server accepts key: pkalg ssh-rsa blen 277^M
debug1: read PEM private key done: type RSA^M
debug1: Authentication succeeded (publickey).^M
debug1: channel 0: new [client-session]^M
debug1: Requesting no-more-sessions@openssh.com^M
debug1: Entering interactive session.^M
debug1: Sending command: /bin/sh -c '                          cd /scratch/3492447.clusman0a.frank.sam.pitt.edu/numforce/KraftWerk ;                          export PATH=$PATH:. ;                          . ENVIRONMENT.84050 ;                           /opt/sam/turbomole/7.02/scripts/runsingle xm57 n280:2  '^M
 ridft ended normally
debug1: client_input_channel_req: channel 0 rtype exit-status reply 0^M
debug1: channel 0: free: client-session, nchannels 1^M
debug1: fd 0 clearing O_NONBLOCK^M
debug1: fd 2 clearing O_NONBLOCK^M
Transferred: sent 2528, received 2248 bytes, in 91416.8 seconds^M
Bytes per second: sent 0.0, received 0.0^M
debug1: Exit status 0^M

Glxblt76

  • Jr. Member
  • **
  • Posts: 20
  • Karma: +0/-0
Re: error: STOP NumForce: There is a problem with xm57 !
« Reply #1 on: April 05, 2016, 08:38:05 am »
This will be a vague answer, but did you check your permissions? I mean, do the Numforce script have full access to Turbomole files? It looks a bit like a permission problem...

Another tack may be some specific machine or memory problem... Did you try simply to restart the computation?

Regards

naustin1

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: error: STOP NumForce: There is a problem with xm57 !
« Reply #2 on: April 05, 2016, 04:05:34 pm »
I've been able to run numforce calculations on similar systems with no problems. Yes I've tried running the job on different machines and restarting the calculation and it still didn't work. It's strange but when I reran the geometry optimization and then performed numforce again in this case it worked.