Author Topic: binary mos error  (Read 4688 times)

Daniel

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
binary mos error
« on: March 17, 2008, 11:39:58 am »
Hello,

I've tested the new feature of Turbomole 5.10 to write molecular orbital files in binary format (mos.bin). So I've switched to binary mos in define (with the keyword 'atb') and calculate benzene with ri-dft/bp86/def2-TZVPP. Unfortunately after the iteration cycles the following error occurs and I have no idee what is wrong:

Code: [Select]
<geterg> : there is no data group $energy

 <skperg> : $end is missing

 orbitals $scfmo  will be written to file mos.bin
 plumm: error while reading from unit iunit= 1
        execution proceeds as if end-of-file were encountered
forrtl: severe (257): formatted I/O to unit open for unformatted transfers, unit 9, file /home/marvin/daniel/calc/prom/test/binary_mos/benzene/tmp.output.bin
Image              PC        Routine            Line        Source             
ridft              08B9AB94  Unknown               Unknown  Unknown
ridft              08B9873D  Unknown               Unknown  Unknown
ridft              08B67CB7  Unknown               Unknown  Unknown
ridft              08B32206  Unknown               Unknown  Unknown
ridft              08B58989  Unknown               Unknown  Unknown
ridft              086A55FD  plumm_                     73  plumm.f
ridft              08681542  moout_.J                  303  moout.f
ridft              082C5F60  modump_                    97  modump.f
ridft              0807D023  Unknown               Unknown  Unknown
ridft              0804FB2A  MAIN__.H                 1419  ridft.f
ridft              08048296  Unknown               Unknown  Unknown
ridft              08BA9AA1  Unknown               Unknown  Unknown
ridft              08048171  Unknown               Unknown  Unknown

Can anybody help me, please?
Best regards
Daniel

EDIT: There is a new file called 'tmp.output.bin' which contains the new molecular orbitals ($scfmo scfconv=6). The original file 'mos.bin' ($scfmo expanded) has not been changed.
« Last Edit: March 17, 2008, 01:29:59 pm by Daniel »

Daniel

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: binary mos error
« Reply #1 on: March 19, 2008, 03:54:26 pm »
Hello all together,

Ok, here is the solution: I've deleted the keyword $scfdump in the control file. That's the problem, it seems that this option is necessary for binary mos.

Best regards
Daniell