Author Topic: Geometry optimization with "jobex" fails during the relaxation step [SOLVED]  (Read 28526 times)

resofidentity

  • Full Member
  • ***
  • Posts: 63
  • Karma: +0/-0
Sorry for the confusion of subjects. First it seemed to me somhow connected, since the problem only occured after the ulimits -s unlimited setting.
Which was in turn the solution for the problem which quantumwire also had. Maybe the subtopic should be moved (I cannot do that, but anyway
wanted to reply to Anntti).

The problem is, that the optimization stops after the first gradient and I have no idea how to persuade jobex to continue.

RI-MP2 parallel (TM 5.10, AMD-Opteron Quad-Core,SuSE11.0)

$ricc2
 mp2
 geoopt model=mp2
 
In general I prepare my ri-mp2 optimizations like that:
1. define (like for dscf)
2. rimp2prep
3. dscf
4. riccprep
5. insert $ricc2 group and $maxcor with editor
 Best regards
   Raphael

janwahl

  • Jr. Member
  • **
  • Posts: 14
  • Karma: +0/-0
Re: Geometry optimization with "jobex" fails during the relaxation step [SOLVED]
« Reply #16 on: September 14, 2011, 11:51:06 am »
Hello,
i just wanted to ask it this might be a problem of a parallel run. I ask this because we have the same error here with turbomole 6.0.2 doing a parallel geometry optimization on cc2 level and still no solution.

I would appreciate any help

best regards

Jan Wahl



EDIT:

problem solved!!! i just forgot to use cbas to create the auxilliar basis set

THX to the turbomole support!!!
« Last Edit: September 16, 2011, 01:31:54 pm by janwahl »